summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8059431c9e9e..ff077adc9501 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,19 +17,19 @@ sha512sums=('c46462166fde0a98e14b60532e8d0f264b9866568eb3650dd04c1af5e8867780d0b
export PBR_VERSION=$pkgver
build() {
- cd $pkgname-$pkgver
+ cd $pkgname
# Remove functional tests as they're complicated to run
rm -fr aodhclient/tests/functional
python setup.py build
}
check() {
- cd $pkgname-$pkgver
+ cd $pkgname
stestr run
}
package() {
- cd $pkgname-$pkgver
+ cd $pkgname
python setup.py install --root="$pkgdir" --optimize=1
}