summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a550d7026ee..b02b805ff7b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Maintainer: Phil Schaf <flying-sheep@web.de>
-pkgname=python-apgl
+_name=apgl
+pkgname=python-$_name
pkgver=0.8.1
-pkgrel=1
+pkgrel=2
pkgdesc='A simple, fast and easy to use Python graph library using NumPy, Scipy and PySparse'
arch=('any')
url='https://github.com/charanpald/APGL'
license=('LGPL')
depends=('python' 'python-numpy' 'python-scipy')
-source=("https://pypi.python.org/packages/source/a/apgl/apgl-$pkgver.tar.gz")
+source=("https://pypi.python.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
md5sums=('9cc189a76d3a5558189ae9b38573ed4b')
package() {
cd "$srcdir/apgl-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
-} \ No newline at end of file
+}