summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a26af69c0c9..9063440a32f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,22 @@
# Contributor: Johannes Dewender arch at JonnyJD dot net
# Contributor: Jacob Alexander haata at kiibohd dot com
# Contributor: Pellegrino Prevete pellegrinoprevete at gmail dot com
+
pkgname=('python-apt' 'python2-apt')
_pkgname=python-apt
_pkgname2=python2-apt
-pkgver=1.8.4
+pkgver=2.1.3
pkgrel=1
pkgdesc="Python binding of libapt-pkg"
arch=('any')
url="https://tracker.debian.org/pkg/python-apt"
license=('GPL2')
-depends=('apt>=1.4')
+depends=('apt>=2.1')
makedepends=('python-distutils-extra' 'python2-distutils-extra')
conflicts=()
options=(!emptydirs)
source=(https://salsa.debian.org/apt-team/python-apt/-/archive/${pkgver}/python-apt-${pkgver}.tar.gz)
-sha256sums=('76dacd47431f6f34cf2c017051217daab498c6a3c87b4861052640c2eef92dd2')
+sha512sums=('0917fcc7f8752d8b3b6e53fd7d6e8ae1ee2df00312b7a833d3744dc01b3ad4f9fbccea466e3e94673dd1a7ee1ea7c6a5b1c13edf3b1cfc58ef810c1769f725b4')
package_python-apt() {
depends+=('python')