summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6923a319c9b2..3f03988bbe9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-asphalt
_name=${pkgname#python-}
pkgver=4.12.0
-pkgrel=0
+pkgrel=1
url="https://github.com/asphalt-framework/asphalt"
license=('Apache-2.0')
arch=('any')
@@ -19,6 +19,7 @@ build() {
package() {
cd "$_name-$pkgver"
python -m installer --destdir="$pkgdir/" dist/*.whl
+ Install -Dm 644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
sha256sums=('21e2b323aba833ecd1ea84746b55d486de5027f119987528ddb7b20c0272d10e')