summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ff3539aa2c6..2e8e55dc4748 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,13 @@
pkgname=python-asphalt
_name=${pkgname#python-}
pkgver=4.12.0
-pkgrel=1
+pkgrel=3
+pkgdesc="Asphalt application framework (core)"
url="https://github.com/asphalt-framework/asphalt"
license=('Apache-2.0')
arch=('any')
-depends=('python')
-makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
+depends=('python' 'python-ruamel-yaml' 'python-click' 'python-async_generator' 'python-asyncio_extras' 'python-async-timeout')
+makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-setuptools-scm' 'python-wheel')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name//-/_}/${_name//-/_}-$pkgver.tar.gz")
sha256sums=('21e2b323aba833ecd1ea84746b55d486de5027f119987528ddb7b20c0272d10e')
@@ -21,5 +22,3 @@ package() {
cd "$_name-$pkgver"
python -m installer --destdir="$pkgdir/" dist/*.whl
}
-
-