summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d4a923dc0326..5767bbd4ba8b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,13 @@ arch=('x86_64')
license=('LGPL')
makedepends=('python-setuptools' 'cython0' 'gcc-fortran')
depends=('python-scipy' 'python-matplotlib' 'lapack' 'sundials')
-source=("https://github.com/modelon-community/Assimulo/archive/Assimulo-${pkgver}.tar.gz" sundials6.patch)
-sha256sums=('1f4d6fdde384c36bc8297e639cc5ece98817e6bbbe7e54e21ed20b1ff8f6fe7f' SKIP)
+source=("https://github.com/modelon-community/Assimulo/archive/Assimulo-${pkgver}.tar.gz")
+sha256sums=('1f4d6fdde384c36bc8297e639cc5ece98817e6bbbe7e54e21ed20b1ff8f6fe7f')
prepare() {
cd "${srcdir}"/Assimulo-Assimulo-$pkgver
- patch -p1 -i "${srcdir}"/sundials6.patch
+ curl -L https://github.com/modelon-community/Assimulo/pull/87.patch | patch -p1
# use shared lib
sed -i "s|BLASname_t+'.a'|BLASname_t+'.so'|g" setup.py