summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f086afd7c6f..a43056613ca5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,20 +4,21 @@
pkgname=python-astroml
_name=astroML
-pkgver=1.0.2
+pkgver=1.0.2.post1
pkgrel=1
pkgdesc="Machine learning, statistics, and data mining for astronomy and astrophysics"
arch=('any')
url="https://github.com/astroML/astroML"
license=('BSD')
-depends=('python-astropy'
+depends=('python'
+ 'python-astropy'
'python-matplotlib'
'python-numpy'
'python-scikit-learn'
'python-scipy')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('8e10a86ec097a6d1afc3a1fb1a18036ee27c444aef4f286dea00d391e709b85a')
+sha256sums=('45188a7a88a36ca3ec5a3aa04e5fa227f42d17415a6e168fb523375c1aabe291')
build() {
cd "${_name}-${pkgver}"