summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f52ad93a272..ef96e9ad812a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,7 @@
-# Maintainer: Lukas Fleischer <lfleischer@archlinux.org>
-# Contributor: Chris Severance aur.severach AatT spamgourmet.com
-
+# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-astropy-sphinx-theme
-pkgver=1.0
+_pyname=${pkgname#python-}
+pkgver=1.1
pkgrel=1
pkgdesc="The sphinx theme for Astropy and affiliated packages."
arch=('any')
@@ -10,11 +9,11 @@ url="https://github.com/astropy/astropy-sphinx-theme"
license=('BSD')
depends=('python-sphinx>=1.6')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/a/astropy-sphinx-theme/astropy-sphinx-theme-${pkgver}.tar.gz")
-sha256sums=('f7e5734bca4bfd62769b2516f2b80a3dc9f950ef67066706579a086d2b2162bc')
+source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
+sha256sums=('ee1dafa0cf4d109455f7a0d19da4cdd608ad24d380ed2eb8090bb945a3d286f9')
package() {
- cd ${srcdir}/astropy-sphinx-theme-${pkgver}
+ cd ${srcdir}/${_pyname}-${pkgver}
install -D -m644 LICENSE.rst -t "${pkgdir}/usr/share/licenses/${pkgname}"
install -D -m644 README.rst -t "${pkgdir}/usr/share/doc/${pkgname}"