summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2822294ea2ed..2fdde34b6d22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
-# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
+# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=python-asyncstdlib
_name=${pkgname#python-}
-pkgver=3.10.4
+pkgver=3.12.3
pkgrel=1
pkgdesc="The missing toolbox for an async world"
arch=('any')
url="https://github.com/maxfischer2781/asyncstdlib"
license=('MIT')
-depends=('python-typing_extensions')
+depends=('python')
makedepends=('python-build' 'python-flit-core' 'python-installer')
source=("$_name-$pkgver.tar.gz::$url/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('146bce9c51739a6e6d066dd7f42df51b567ffced487ab705d6a8ca388615dcc7')
+sha256sums=('d72541714c3e379ad411769d575c76269de5c37faa254c976fb177cdaab5d7dd')
build() {
cd "$_name-$pkgver"
@@ -21,5 +21,5 @@ package() {
cd "$_name-$pkgver"
python -m installer --destdir="$pkgdir" dist/*.whl
- install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
+ install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
}