summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ddd92cfd54a4..ff5b1bad8c11 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
-pkgbase='python-authlib'
-pkgname=('python-authlib')
-_module='Authlib'
-pkgver='0.11'
+pkgbase='python-pyowm'
+pkgname=('python-pyowm')
+_module='pyowm'
+pkgver='2.10.0'
pkgrel=1
-pkgdesc="The ultimate Python library in building OAuth and OpenID Connect servers."
-url="https://authlib.org/"
+pkgdesc="A Python wrapper around OpenWeatherMap web APIs"
+url="http://github.com/csparpa/pyowm"
depends=('python')
makedepends=('python-setuptools')
-license=('BSD')
+license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('9741db6de2950a0a5cefbdb72ec7ab12f7e9fd530ff47219f1530e79183cbaaf')
+sha256sums=('8fd41a18536f4d6c432bc6d9ea69994efb1ea9b43688cf19523659b6f4d86cf7')
build() {
cd "${srcdir}/${_module}-${pkgver}"