summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ab3e915aefb..af175bc0c0ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,6 +15,7 @@ sha512sums=('SKIP')
package() {
cd "${srcdir}/${_pyname}-${pkgver}"
+ sed -i "s/[0-9]\.[0-9]\.[0-9]/${pkgver}/g" autopwn_suite/autopwn.py
python setup.py install -O1 --root="${pkgdir}"
install -Dm 644 README.md "${pkgdir}/usr/share/licenses/${pkgname}/README"
}