summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 767b5e86df2f..956d17c37d4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,18 @@
_name=azure-cli
pkgname=python-$_name
-pkgver=2.0.21
+pkgver=2.0.22
pkgrel=1
pkgdesc="Microsoft Azure Command-Line Tools"
arch=('any')
url="https://github.com/Azure/azure-cli"
license=('MIT')
-depends=( 'python-argcomplete' 'python-azure' 'python-colorama' 'python-humanfriendly' 'python-tabulate')
+depends=('python-applicationinsights' 'python-argcomplete' 'python-azure'
+ 'python-colorama' 'python-humanfriendly' 'python-jmespath' 'python-scp'
+ 'python-sshtunnel' 'python-tabulate')
makedepends=('python-setuptools')
source=("https://github.com/Azure/azure-cli/archive/azure-cli-${pkgver}.tar.gz")
-md5sums=('432bec713c458022ad500fa865434500')
+md5sums=('c3dbdac6a2c5a0965405bd43ef58c67c')
build() {
cd "$_name-$_name-$pkgver/src"