summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0102cbe99c8..b7c8192ed835 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Gerard Ribugent <ribugent <at> gmail <dot> com>
pkgname='python-azure-mgmt-datafactory'
_name='azure_mgmt_datafactory'
-pkgver='2.7.0'
+pkgver='3.1.0'
pkgrel=1
pkgdesc="Microsoft Azure Data Factory Management Client Library for Python"
url="https://github.com/Azure/azure-sdk-for-python"
depends=(
- 'python-msrest>=0.6.21'
+ 'python-msrest>=0.7.0'
'python-azure-common>=1.1' 'python-azure-common<=1.2'
- 'python-azure-mgmt-core>=1.3.1' 'python-azure-mgmt-core<2.0.0'
+ 'python-azure-mgmt-core>=1.3.2' 'python-azure-mgmt-core<2.0.0'
)
makedepends=('python-setuptools')
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/${_name//-/_}-$pkgver-py3-none-any.whl")
-sha256sums=('d7b58b25e9ad02253b4684a671be2c066b5f11fe05390bb3cdbbe73a24c115b9')
+sha256sums=('534463083aef82f6a0431a99321b645e071e2e1800cb1899a6a42fb1d7417166')
package() {
python -m installer --destdir="$pkgdir" ${_name}-${pkgver}-py3-none-any.whl