summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f083b9eadb01..f455aa881449 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
# Maintainer: Kyle Manna <kyle[at]kylemanna[d0t]com>
pkgname=python-b2sdk
-_pkgname=b2sdk
-pkgver=1.3.0
+_pkgname=b2-sdk-python
+#_pkgname=b2sdk
+#pkgver=1.3.0
+pkgver=1.2.0
pkgrel=1
pkgdesc='Python library to access B2 cloud storage.'
arch=(any)
@@ -16,8 +18,10 @@ depends=('python'
'python-tqdm>=4.5.0'
)
-source=("https://files.pythonhosted.org/packages/source/b/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('af53e2449414b772a0bd6fad311d98a171c3693f77ebca933499946e786715ae')
+#source=("https://files.pythonhosted.org/packages/source/b/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
+#sha256sums=('af53e2449414b772a0bd6fad311d98a171c3693f77ebca933499946e786715ae')
+source=(https://github.com/Backblaze/${_pkgname}/archive/v${pkgver}.tar.gz)
+sha256sums=('80d2daeaee38178a4d76922da2e69d7ad1f0d90fccea90d724a38909abb69b27')
build() {
cd ${srcdir}/${_pkgname}-${pkgver}