summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1eac4acd4d81..e09f403f8ac2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,16 @@
# Maintainer: Timofey Titovets <nefelim4ag@gmail.com>
pkgname=python-binstruct
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
-pkgdesc=""
+pkgdesc="Library for read/write access of binary data via structures"
arch=('any')
url="https://github.com/Jokymon/binstruct"
license=('GPL3')
depends=()
makedepends=(python-pip)
md5sums=()
-#install=.install
package() {
- PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps binstruct
- python -O -m compileall "${pkgdir}/usr/lib/python3.5/site-packages/binstruct.py"
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps binstruct=="${pkgver}"
}