summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3339ed5188f0..a92df943013f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=blivet
pkgname=python-$_pkgname-git
pkgver=bf9b55b
-pkgrel=1
+pkgrel=2
pkgdesc='a python module for management of a system storage configuration - python 3.x pkg'
arch=('any')
depends=('multipath-tools' 'mpathconf' 'mdadm' 'libblockdev' 'libselinux' 'python-six' 'python-pyudev' 'hawkey' 'python-pyparted' 'python-pykickstart')
@@ -13,7 +13,7 @@ source=("git+https://github.com/storaged-project/blivet.git")
sha256sums=('SKIP')
package() {
- cd "${srcdir}/_pkgname"
+ cd "${srcdir}/$_pkgname"
python setup.py install --root="${pkgdir}/" --optimize=1
}