summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2fc6ed4325b6..77f394222ee7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=python-bluetooth-battery
pkgver=1.3.2
-pkgrel=3
+pkgrel=4
pkgdesc="A python script to get battery level from Bluetooth headsets"
arch=(any)
url="https://pypi.org/project/bluetooth-battery"
@@ -19,6 +19,6 @@ package() {
sitepackages=$(python -c "import site; print(site.getsitepackages()[0])")
mkdir -p $pkgdir/"$sitepackages"
cp -r $srcdir/bluetooth-battery/* $pkgdir/"$sitepackages"
- mkdir -p $pkgdir/usr/local/bin/
- cp $srcdir/bluetooth-battery/bin/bluetooth_battery $pkgdir/usr/local/bin/bluetooth_battery
+ mkdir -p $pkgdir/usr/bin/
+ cp $srcdir/bluetooth-battery/bin/bluetooth_battery $pkgdir/usr/bin/bluetooth_battery
}