summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6deb52be017..81b5869041a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_modulename=camb
pkgname=python-$_modulename
pkgver=1.0.5
-pkgrel=1
+pkgrel=2
pkgdesc="Code for Anisotropies in the Microwave Background"
arch=(any)
url="https://github.com/cmbant/CAMB"
@@ -23,3 +23,7 @@ package() {
python setup.py install --root="$pkgdir/" --optimize=1
install -D -m644 $srcdir/../LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
+check() {
+ cd "$srcdir/CAMB-$pkgver/"
+ python setup.py test
+}