summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8cc4e9662164..2fd44a608a48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,12 +5,11 @@ pkgbase='python-catkin'
pkgname=('python-catkin' 'python2-catkin')
_module='catkin_pkg'
pkgver='0.4.12'
-pkgrel=1
+pkgrel=2
pkgdesc="catkin package library"
url="http://wiki.ros.org/catkin_pkg"
arch=('any')
license=('BSD')
-conflicts=('python2-catkin_pkg' 'python-catkin-pkg' 'python-catkin_pkg')
makedepends=(
'python' 'python2'
'python-setuptools' 'python2-setuptools'
@@ -48,6 +47,7 @@ package_python2-catkin() {
'python2-docutils'
'python2-pyparsing'
)
+ provides=('python2-catkin_pkg')
cd "${srcdir}/${_module}-${pkgver}"
@@ -63,6 +63,7 @@ package_python-catkin() {
'python-docutils'
'python-pyparsing'
)
+ provides=('python-catkin-pkg' 'python-catkin_pkg')
cd "${srcdir}/${_module}-${pkgver}"