summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 963a656fddeb..5ab1037a8bfa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Kartik Mohta <kartikmohta@gmail.com>
-pkgbase='python-catkin_lint'
pkgname=('python-catkin_lint')
-_module='catkin_lint'
pkgver='1.6.8'
-pkgrel=2
-pkgdesc="Check catkin packages for common errors"
-url="https://github.com/fkie/catkin_lint"
+pkgrel=3
+pkgdesc='Check catkin packages for common errors'
+arch=('any')
+url='https://github.com/fkie/catkin_lint'
+license=('BSD')
depends=('python' 'python-catkin_pkg' 'python-lxml')
+makedepends=('python-setuptools')
provides=('python-catkin-lint')
conflicts=('python2-catkin_lint' 'python-catkin-lint')
-makedepends=('python-setuptools')
-license=('BSD')
-arch=('any')
-source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('32fffc8ff52cc49f241080381702ffc229c47a9e03606efbf43853f0d16c630f')
+source=("https://github.com/fkie/catkin_lint/archive/${pkgver}.tar.gz")
+sha256sums=('869344712a323a719df8fa16fb278984533568e39bffda48d273fddf7b9114f8')
+
+_module='catkin_lint'
build() {
cd "${srcdir}/${_module}-${pkgver}"