summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28879e71c42d..cf460e750e59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,4 @@
-# Maintainer: Alex Brinister <alex_brinister -at- yahoo -dot- com>
-# Contributor: Alex Brinister <alex_brinister -at- yahoo -dot- com>
+# Maintainer: Alex Brinister <alex_brinister at yahoo dot com>
pkgname=python-cheetah3
_name=Cheetah3
@@ -9,15 +8,15 @@ pkgdesc="A Python 3-powered template engine and code generator"
arch=(x86_64)
url="http://www.cheetahtemplate.org"
license=(custom)
-depends=(python)
-makedepends=('python-pygments' 'python-markdown')
+depends=('python')
+optdepends=('python-markdown')
provides=('cheetah3' 'python-cheetah3')
conflicts=('cheetah3' 'python-cheetah3')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
sha512sums=('879de1b7a333def757a1618b7c28348d8b2f43a433aa8d5d9ee501619a854c514ca4a842f741bf4d272f5cc2defa137b741d2cc9648a3fc40dc2c4ab50692fac')
build() {
- cd "${srcdir}/Cheetah3-${pkgver}"
+ cd "${srcdir}/${_name}-${pkgver}"
python setup.py build
}