summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ae0f5b9ef80..5cee65910502 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,12 @@ build() {
python setup.py build_sphinx
}
+check() {
+ cd ${srcdir}/${_pyname}-${pkgver}
+
+ python setup.py test
+}
+
package_python-ci_watson() {
depends=('python>=3.5' 'python-pytest>=3')
optdepends=('python-ci_watson-doc: Documentation for CI Watson')