summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95d484c1ca93..66e8aad01184 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-ckcc-protocol
_pkgname=ckcc-protocol
-pkgver=1.0.2
+pkgver=1.1.0
pkgrel=1
pkgdesc="Python code and command utilities to communicate with coldcard cryptocurrency wallet"
arch=('any')
@@ -12,7 +12,7 @@ url="https://github.com/Coldcard/ckcc-protocol"
license=('custom')
options=('!emptydirs')
source=($pkgname-$pkgver.tar.gz::https://github.com/Coldcard/ckcc-protocol/archive/v$pkgver.tar.gz)
-sha256sums=('3fe54a4e726831cbefa78b654c54c46479fa62dcba5b0376628f8a73e6a6f90b')
+sha256sums=('5486531b33114936ad0cb4f990e5e6f02a03da427dfe342d0d3f9c2a958b27a8')
build() {
cd "$srcdir/$_pkgname-$pkgver"
@@ -23,5 +23,5 @@ package() {
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
install -Dm0644 51-coinkite.rules "${pkgdir}/usr/lib/udev/rules.d/51-coinkite.rules"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 COPYING-CC "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}