summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b50d9a0546b..a16013312901 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pyname=conda
pkgname=python-conda
-pkgver=4.1.0
+pkgver=4.1.2
pkgrel=1
pkgdesc="OS-agnostic, system-level binary package manager and ecosystem"
arch=('any')
@@ -15,20 +15,20 @@ optdepends=(
'python-conda-env: to use the conda env command'
'python-conda-build: to use the conda build command'
)
-provides=('conda')
+provides=('conda' 'activate' 'deactivate')
conflicts=()
replaces=()
backup=()
options=(!emptydirs)
install=
source=(https://github.com/$_pyname/$_pyname/archive/$pkgver.tar.gz)
-sha512sums=('996b129b98cada3cae1d7ddae70332f4077f3124349cb1a1ae747f4d82a1d9916c516d0fd03ee6ffa3e62efaf6d715110eaee2e5f31f147c6d0bf24b69a34836')
+sha512sums=('187ecd93c7a5984c5b8005909abd79447f4f47bb3060e4dc3247e1b6f597c65d69aee7169423c02cb32e32f5cdb110b9ebf143e985656372eef48987c6dca8aa')
package() {
cd "$srcdir/${_pyname}-$pkgver"
echo $pkgver > conda/.version
python setup.py install --root="$pkgdir/" --optimize=1
- install -Dm 644 bin/conda.fish $pkgdir/usr/share/fish/functions/conda.fish
+ install -Dm 644 shell/conda.fish $pkgdir/usr/share/fish/functions/conda.fish
install -Dm 644 LICENSE.txt $pkgdir/usr/share/licenses/${pkgname}/LICENSE.txt
}