summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35ebdf2b0e57..23fc207463cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# PKGBUILD generated by pipman
# Python package author: Dmitry Orlov <me@mosquito.su> <me@mosquito.su>
pkgname=python-cysystemd
-pkgver=0.17.1
+pkgver=1.1.0
pkgrel=1
pkgdesc="SystemD wrapper on Cython"
arch=(any)
@@ -9,7 +9,7 @@ url="http://github.com/mosquito/cysystemd"
license=(Apache)
makedepends=("python" "python-pip")
build() {
- pip install --no-deps --target="cysystemd" cysystemd
+ pip install --no-deps --target="cysystemd" cysystemd==$pkgver
}
package() {
mkdir -p $pkgdir/usr/lib/python3.7/site-packages/