summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a1bd8c0808d..68dbaccbb423 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,22 @@
pkgname=python-dash-core-components
_pkgname=dash_core_components
-pkgver=0.18.1
+pkgver=0.30.2
pkgrel=1
pkgdesc="Dash UI core components suite"
arch=('any')
url="https://plot.ly/products/dash"
license=('MIT')
+checkdepends=('python-dash')
depends=('python')
optdepends=()
makedepends=('python-setuptools')
source=("https://pypi.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('96764f9c30f2348eac618b53178e0d1c5fa1cb0c7dfc41914ef2b6876e26271e')
+sha256sums=('407f8c253c925de568b6572adb275e85fd75305694dcd4e263ca72a086790381')
package(){
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
-#check(){
-# cd "$srcdir/$_pkgname-$pkgver"
-# python -m unittest
-#}
# vim:ts=2:sw=2:et: