summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7913ac5c1a79..3ba5d834e731 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: SZanko <szanko at protonmail dot com>
pkgname=python-dictdiffer
-pkgver=0.8.1
+pkgver=0.9.0
pkgrel=1
pkgdesc="Dictdiffer is a library that helps you to diff and patch dictionaries"
url="https://github.com/inveniosoftware/dictdiffer"
@@ -8,9 +8,13 @@ license=('MIT')
_name=${pkgname#python-}
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
arch=('any')
-makedepends=('python-setuptools')
+makedepends=(
+ 'python-setuptools'
+ 'python-pip'
+ 'binutils'
+)
depends=('python')
-md5sums=('3185fe683d976282bf6313de14b7c7e9')
+md5sums=('524b353b969300d4dc6aa6720c953657')
build() {
cd "$srcdir/$_name-$pkgver"