summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1799f233239f..7913ac5c1a79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,16 @@
-# Maintainer: Giacomo Longo <gabibbo97@gmail.com>
+# Maintainer: SZanko <szanko at protonmail dot com>
pkgname=python-dictdiffer
-pkgver=0.7.1
+pkgver=0.8.1
pkgrel=1
pkgdesc="Dictdiffer is a library that helps you to diff and patch dictionaries"
-url="https://github.com/openshift/openshift-restclient-python"
-license=('APACHE')
+url="https://github.com/inveniosoftware/dictdiffer"
+license=('MIT')
_name=${pkgname#python-}
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
arch=('any')
makedepends=('python-setuptools')
depends=('python')
+md5sums=('3185fe683d976282bf6313de14b7c7e9')
build() {
cd "$srcdir/$_name-$pkgver"
@@ -19,5 +20,5 @@ build() {
package() {
cd "$srcdir/$_name-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+ install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}
-md5sums=('e58fbec47e54ee4450bc768b08cb1ae4')