summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0966f2365cf..3ef35e35a0a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: xiretza <xiretza+aur@gmail.com>
pkgname=python-discord
_pkgname=discord.py
-pkgver=1.3.4
+pkgver=1.4.1
pkgrel=1
pkgdesc="An API wrapper for Discord written in Python"
arch=(any)
url="https://github.com/Rapptz/discord.py"
license=('MIT')
-depends=('python' 'python-websockets' 'python-aiohttp')
+depends=('python' 'python-aiohttp')
optdepends=('python-pynacl: Voice support'
'libffi: Voice support')
source=("${_pkgname}-${pkgver}.tar.gz::https://github.com/Rapptz/discord.py/archive/v${pkgver}.tar.gz")
-sha512sums=('066881593138448da5a759784ddac882d3ad97aecbece7fafc91d4d667fd3883d748d3bc014c35ee60af86c202495ed3631452c8a642de218a2a28c4ea7538fe')
+sha512sums=('648f49d2ddd37dc519d7994a36f1d285155def7041e2de455c5747f97f1968011ed85b8bf55baf645e0614e020fb721af6887207abc35413898195a4284ba1d5')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"