summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8698ee5e6f7b..6ceb2b486ffe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
pkgname=python-django-auth-ldap
_pkgname=django-auth-ldap
-pkgver=1.2.7
-_pkgver=1.2.7
+pkgver=1.2.13
+_pkgver=1.2.13
pkgrel=1
pkgdesc="This is a Django authentication backend that authenticates against an LDAP service."
arch=(any)
@@ -10,11 +10,11 @@ url="https://pypi.python.org/pypi/django-auth-ldap"
license=('LGPL')
depends=('python' 'python-django')
makedepends=('python-setuptools')
-source=(http://pypi.python.org/packages/source/d/django-auth-ldap/$_pkgname-$_pkgver.tar.gz)
-md5sums=('faec4c18ac1257861b299af8b22023e0')
+source=(https://bitbucket.org/psagers/django-auth-ldap/get/$_pkgver.tar.bz2)
+md5sums=('15403051da946e509d3bea081e988693')
package() {
- cd "$srcdir/$_pkgname-$_pkgver"
+ cd psagers-django-auth-ldap*
python setup.py build
python setup.py install --root=$pkgdir
}