summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 14 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a00ad9633357..fa0a8c243ba9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,26 @@
pkgname=python-django-celery-beat
_pypi_pkgname=django-celery-beat
-pkgver=2.4.0
+pkgver=2.5.0
pkgrel=1
pkgdesc="django-celery-beat enables you to store the periodic task schedule in the django database"
arch=(any)
url="https://pypi.python.org/pypi/django_celery_beat"
license=('BSD')
-makedepends=('python-setuptools')
-depends=('python' 'python-django' 'python-celery' 'python-python-crontab')
+makedepends=(
+'python-setuptools'
+)
+depends=(
+'tzdata'
+'python'
+'python-django'
+'python-celery'
+'python-python-crontab'
+'python-django-timezone-field'
+'python-cron-descriptor'
+)
source=("https://pypi.io/packages/source/d/${_pypi_pkgname}/${_pypi_pkgname}-${pkgver}.tar.gz")
-sha256sums=('58efe9460e4373a241c2b3d839518f29a28ae19bc80a8dba20da204c7ea50613')
+sha256sums=('cd0a47f5958402f51ac0c715bc942ae33d7b50b4e48cba91bc3f2712be505df1')
build() {
cd "${srcdir}/${_pypi_pkgname}-${pkgver}"