summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 736df6057c04..87a5cd9befce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ source=("$pkgname-$pkgver.src.tar.gz::https://github.com/James1345/django-rest-k
sha512sums=('ff7252e35ed3998d882ba5f857ba7278340065ab849475b0b3d46a04842eac43f38f089fc138ebbe1495a06c4fd4ddb7bd1025a816ae4ad2c646752e74f85336')
build() {
- cd "$_pkgname-$pkgver" || exit
+ cd "$_pkgname-$pkgver"
python setup.py build
}
@@ -25,7 +25,7 @@ build() {
# }
package() {
- cd "$_pkgname-$pkgver" || exit
+ cd "$_pkgname-$pkgver"
export PYTHONHASHSEED=0
python setup.py install --skip-build \