summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc1428e1936c..79116ff778d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,12 @@ arch=('any')
url='https://github.com/docker/docker-py'
license=('Apache')
-depends=('python' 'python-six' 'python-requests')
+depends=(
+ 'python'
+ 'python-six'
+ 'python-requests'
+ 'python-websocket-client'
+)
makedepends=('git' 'python-setuptools')
provides=('python-docker-py')
conflicts=('python-docker-py')