summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b3511a779aa..a6a75becdfc6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,14 @@
pkgname=python-downwards
-pkgver=1.3.0
+_name="${pkgname#python-}"
+pkgver=1.3.1
pkgrel=1
pkgdesc="Read Wikipedia pages as manpages"
arch=('any')
url="https://github.com/noqqe/downwards/"
license=('MIT')
depends=('python-unidecode' 'python-click' 'python-wikipedia' 'python-wikitextparser' 'python-regex' 'python-wcwidth' 'python-mako')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/noqqe/downwards/archive/v$pkgver.tar.gz")
-sha512sums=('af1af63880a956ea1ae8d8c2e52038f7b2c589f443075bdbc44062d03d56d8dcd36b8082295a25a1a5259178dc30a2e9fd1648d05012a17e439b91109b65d664')
+source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
+sha512sums=('56762a54307950d76cf046d9f2f1a066733e685c632264f566368429c3d8311dc158232f053c9a65f9d75f04769e2302e91b81ee301cda5f0c52dcbc3bc6071f')
build() {
cd "$srcdir"/downwards-$pkgver