summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4abb44680c3..5ef900d69dc6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,6 +44,6 @@ build() {
package() {
depends+=('python')
cd ${pkgname} #-${pkgver}
- python setup.py install --root="${pkgdir}"
+ python setup.py install --root="${pkgdir}" --optimize=1
install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}