summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2955d2c39976..0171c8e53284 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
-# Maintainer: Renato Garcia <fgarcia.renato@gmail.com>
+# Contributor: Renato Garcia <fgarcia.renato@gmail.com>
# Contributor: Simon Conseil <contact+aur at saimon dot org>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=python-epc
pkgver=0.0.5
@@ -9,10 +10,11 @@ arch=('any')
url="https://github.com/tkf/python-epc"
license=('GPL3')
depends=('python' 'python-sexpdata')
-source=("http://pypi.python.org/packages/source/e/epc/epc-${pkgver}.tar.gz")
+source=("https://pypi.python.org/packages/source/e/epc/epc-${pkgver}.tar.gz")
md5sums=('de54a24ace8a9b3f5b2d8f014b8c4a42')
package() {
- cd "$srcdir/epc-$pkgver"
+ cd epc-$pkgver
python setup.py install --root="$pkgdir/" --optimize=1
}
+