summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 718170b47303..ef7bee0684cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: algebro <algebro at tuta dot io>
+# Maintainer: kewl
_pkgname=eth-hash
pkgname=python-$_pkgname
-pkgver=0.2.0
+pkgver=0.3.2
pkgrel=2
pkgdesc="The Ethereum hashing function, keccak256, sometimes (erroneously) called sha256 or sha3."
arch=('x86_64')
@@ -11,7 +12,7 @@ license=('MIT')
depends=('python' 'python-pysha3' 'python-pycryptodome')
makedepends=('python-setuptools')
source=("$pkgname-$pkgver.tar.gz::https://github.com/ethereum/eth-hash/archive/v${pkgver}.tar.gz")
-sha256sums=('4f275118ae0f26c9f3f7c9fc4feee308a9d32d04fd23b6c8ba25329d0e3da219')
+sha256sums=('c3ea0bf417e0c227ad630e7a6905be85f26f92dcb5b48fd8f5584a3f77a08312')
build() {
cd "$srcdir/$_pkgname-$pkgver"