summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a7d528b8534..faf5be1625e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Benjamin Winger <bmw@disroot.org>
pkgname=python-fasteners-git
-pkgver=0.17.2.r0.g8c4c7d9
+pkgver=0.17.3.r8.g5d8de5f
pkgrel=1
pkgdesc="A python package that provides useful locks."
provides=('python-fasteners')
@@ -10,7 +10,7 @@ arch=(any)
url="https://github.com/harlowja/fasteners"
license=(Apache)
depends=("python")
-makedepends=("git" "python-setuptools" "python-build" "python-install")
+makedepends=("git" "python-setuptools" "python-build" "python-installer")
source=("fasteners::git+${url}")
sha512sums=('SKIP')
@@ -26,5 +26,5 @@ build() {
package() {
cd "$srcdir/fasteners"
- python -m install --destdir $pkgdir dist/*.whl
+ python -m installer --destdir $pkgdir dist/*.whl
}