summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 680acb3fe91d..80094a8e44dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_base=dolfinx
pkgname=python-fenics-${_base}
pkgdesc="Next generation FEniCS problem solving environment (python interface)"
-pkgver=0.4.0
+pkgver=0.4.1
pkgrel=1
arch=(any)
url="https://github.com/FEniCS/${_base}"
@@ -10,11 +10,10 @@ license=(LGPL3)
makedepends=(cmake python-setuptools pybind11)
depends=(dolfinx python-mpi4py)
source=(${url}/archive/v${pkgver}.tar.gz)
-sha512sums=('20ea24be431f9bffc509e9e40866b8ddfe8dece09f7e0e6c18ffc5d7fb6e813de17d4f193f4bcf397b3c6e80e8576afc951c372e345702c017c444d79f45ef1a')
+sha512sums=('b0824e48ad2ea23db7ca93af390891a09bd6a975f28501fc870dcf555d951764625b04614d4c28eeecb690bb95e9443ba6be52ae4e31ea51c5475fdd7710c56b')
build() {
cd ${_base}-${pkgver}/python
- export PYTHONHASHSEED=0
source /etc/profile.d/petsc.sh
python setup.py build
}