summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52b474b6f465..cfdd5656b358 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Adrian Room <ingolemo@gmail.com>
-pkgname="python-flake8-simplify"
-_pkgname="flake8-simplify"
-pkgver=0.19.2
+_pkgname="flake8_simplify"
+pkgname="python-${_pkgname//_/-}"
+pkgver=0.21.0
pkgrel=1
pkgdesc="A flake8 plugin that helps you simplify your code."
arch=('any')
@@ -10,8 +10,8 @@ url="https://github.com/MartinThoma/flake8-simplify/"
license=('MIT')
depends=('flake8' 'python-astor')
makedepends=('python-installer')
-source=("https://files.pythonhosted.org/packages/py3/${_pkgname::1}/$_pkgname/${_pkgname//-/_}-$pkgver-py3-none-any.whl")
-md5sums=('ee1b98a55af98c1b4cf6158f14603338')
+source=("https://files.pythonhosted.org/packages/py3/${_pkgname::1}/${_pkgname//_/-}/${_pkgname}-$pkgver-py3-none-any.whl")
+md5sums=('3081ce44a84c1b1c47ac89ad298bb201')
package() {
python -m installer --destdir="$pkgdir" *.whl