summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4732b4853ba8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: robertfoster
+
+pkgname='python-flask-themes2'
+pkgver=0.1.3
+pkgrel=1
+pkgdesc="Easily theme your Flask app"
+url="https://github.com/sysr-q/flask-themes2"
+license=('MIT')
+arch=('any')
+depends=('python' 'python-flask')
+makedepends=('python-setuptools')
+source=("https://github.com/sysr-q/flask-themes2/archive/$pkgver.tar.gz")
+
+build() {
+ cd $srcdir/${pkgname##python-}-$pkgver
+ python setup.py build
+}
+
+package() {
+ cd ${srcdir}/${pkgname##python-}-$pkgver
+ python setup.py install --root=$pkgdir
+}
+
+md5sums=('4bcea481a74b4f3b125df63ff9b27b1f')