summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0362e71ef15..3bdc14e7d207 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,8 +20,9 @@ package() {
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-#check() {
- #cd "$srcdir/$_pkgname-$pkgver"
- #PYTHONPATH=. python fontParts/fontshell/test.py
-#}
+check() {
+ cd "$srcdir/$_pkgname-$pkgver/Lib"
+ sed -e 's/unittest2 as //' -i fontParts/test/test_deprecated.py
+ PYTHONPATH=. python fontParts/fontshell/test.py
+}