summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca1d64264634..d3042490f349 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,6 @@ build() {
package() {
cd "${srcdir}/fusesoc"
- python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1
+ python setup.py install --skip-build --root="$pkgdir" --optimize=1
install -m 644 -D ./LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
}