summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3385c5834177..1175da865328 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
# Maintainer: Yauhen Kirylau <actionless DOT loveless PLUS aur AT gmail MF com>
-# Contributor: Padraic Fanning <fanninpm AT miamioh DOT edu>
+# Maintainer: Padraic Fanning <fanninpm AT miamioh DOT edu>
_pkgname=python-gaphas
pkgname="${_pkgname}-git"
@@ -26,7 +26,10 @@ makedepends=(
)
optdepends=(
)
-checkdepends=('python-pytest')
+checkdepends=(
+ 'python-pytest'
+ 'xorg-server-xvfb'
+)
provides=(
"${_pkgname}"
)
@@ -44,7 +47,7 @@ build() {
check() {
cd "${srcdir}/${_pkgname}"
- pytest
+ xvfb-run --auto-servernum pytest
}
pkgver() {