summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89828f70d9db..0387337e07cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_name=gaphor
pkgname=python-${_name}
pkgver=1.2.0
-pkgrel=2
+pkgrel=3
pkgdesc="Simple and easy to use modeling tool for UML using GTK3"
arch=('any')
url="https://github.com/gaphor/${_name}"
@@ -30,7 +30,7 @@ prepare() {
}
package() {
- PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps "${_wheelname}"
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps --no-warn-script-location "${_wheelname}"
install -Dm644 "$srcdir/${_name}.desktop" -t "$pkgdir"/usr/share/applications
install -Dm644 "$srcdir/${_name}.svg" "$pkgdir"/usr/share/pixmaps/${_name}.svg
}