summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ed18e0eb5a5..5708a64a46dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgbase=python-gazelleapi
_pkgbase="${pkgbase#python-}"
pkgname=(python-gazelleapi python2-gazelleapi)
pkgver=0.1.4
-pkgrel=4
+pkgrel=5
pkgdesc='An API for interacting with Gazelle based sites'
arch=(any)
url='https://github.com/itismadness/gazelleapi'
@@ -16,6 +16,7 @@ makedepends=(
python2-setuptools
python2-future
python2-requests
+ python2-configparser
)
options=(!emptydirs)
source=("https://github.com/itismadness/${_pkgbase}/archive/${pkgver}.tar.gz")
@@ -29,7 +30,7 @@ package_python-gazelleapi() {
}
package_python2-gazelleapi() {
- depends=('python2-future' 'python2-requests')
+ depends=('python2-future' 'python2-requests' 'python2-configparser')
cd "${srcdir}/${_pkgbase}-${pkgver}"
python2 setup.py install --root="${pkgdir}/" --optimize=1
install -Dm 644 LICENSE.md "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"