summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa3638b6466d..2bac9625412a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,9 +11,16 @@ license=('Apache')
makedepends=('python-setuptools')
depends=('python-gobject')
optdepends=('gtk3: Gtk application integration')
+checkdepends=('python-pytest')
source=("https://github.com/nathan-hoad/gbulb/archive/$pkgver.tar.gz")
sha256sums=('91b60a05da3197e537525224f88ba23d951b9175a6a33d6d4565e492ab591c35')
+check() {
+ cd "$_modname-$pkgver"
+
+ pytest
+}
+
package() {
cd "$_modname-$pkgver"