summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0d0dbfd3771..5cb188465d81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname=python-geopandas
_pkgname=geopandas
-pkgver=0.6.1
+pkgver=0.6.2
pkgrel=1
pkgdesc="Geographic pandas extension"
arch=('any')
@@ -11,11 +11,14 @@ checkdepends=('python-descartes' 'python-matplotlib' 'python-pytest' 'python-rtr
depends=('python' 'python-fiona' 'python-numpy' 'python-pandas' 'python-pyproj' 'python-shapely' 'python-six')
optdepends=('python-descartes' 'python-geopy' 'python-psycopg2')
options=(!emptydirs)
-source=("$pkgname-$pkgver.tar.gz::https://github.com/geopandas/geopandas/archive/v$pkgver.tar.gz")
-sha256sums=('97f47820e5df308d5a1586cbc942ec88c56078596942f03d5dc439b0b568f741')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/geopandas/geopandas/archive/v$pkgver.tar.gz"
+ "1227.patch")
+sha256sums=('2097f9661b8f04ce49592dcb523a861829c1bd6ad747454355c93cc341cd366b'
+ '8236ac8a9f8d8f5b37485d59e81d400d0f7e42f624951fdd6df0599ed5397a47')
prepare() {
cd "$srcdir/$_pkgname-$pkgver"
+ patch -p1 < ../1227.patch
}
check() {