summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 734b2a4f6f9b..c11228fd1d2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: KopfKrieg <archlinux [at] absolem [dot] cc>
# Maintainer: robertfoster
+
pkgname=python-gnupg-isis
name=python-gnupg
-pkgver=3.0.0
+pkgver=3.1.1
pkgrel=1
pkgdesc='A modified version of python-gnupg, including security patches, extensive documentation, and extra features. The gnupg module allows Python programs to make use of the functionality provided by the GNU Privacy Guard.'
url='https://github.com/isislovecruft/python-gnupg'
@@ -12,6 +13,7 @@ depends=('python' 'gnupg' 'python-psutil')
conflicts=('python-gnupg')
provides=('python-gnupg')
source=("https://github.com/isislovecruft/python-gnupg/archive/$pkgver.tar.gz")
+sha256sums=('69b74379f235a370379d0c3f890102f5fdf0b0db580a728702abdfa4be5780ba')
build() {
cd $name-$pkgver
@@ -22,4 +24,3 @@ package() {
cd $name-$pkgver
python setup.py install --root=${pkgdir} --optimize=1
}
-md5sums=('aa8b038e3b8b10785d09d5bb04aff513')