summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9a0376e0424..ed6bcb7a8203 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,23 +4,24 @@
pkgname=python-google-cloud-speech
_name=google-cloud-speech
-pkgver=2.5.1
+pkgver=2.6.0
pkgrel=1
pkgdesc='A google cloud speech api for python to convert audio to text.'
-url="https://github.com/googleapis/python-speech"
+url='https://github.com/googleapis/python-speech'
arch=('any')
license=('Apache')
depends=(
'python-libcst'
'python-proto-plus'
'python-google-api-core'
+ 'python-packaging'
)
makedepends=(
'python'
'python-setuptools'
)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-b2sums=('b2a5d28daacc41576b38014c193145fd170f50b1c16359d61d06207f8f78f603b05402eb347caf019880524362863523e08a635886c2c20c893f5138a6ea7296')
+b2sums=('14ee4587f206985956ec6250ab75e81abc42d59ee68fa47ea4c48130b9f0c2bebf72f14c19eff0933afdf1d8d2d2f3c8f2bbac7c5b1f64287f0894dae0b54a23')
build() {
cd "$_name-$pkgver" || exit